Add a Map and Address Autocomplete

I tried this too but it still doesn’t work. The only one that seems to work at the moment is:

There is a data resource in the marketplace that uses this service and it works well. I tried to clone it and modify it with the service I need: but I always get the same error. I have tried other Places services but I always get the same error.
This doesn’t really make sense.

Here :point_up_2: i see the wrong url and relative path.
I think resource URL should be just

Why do you say the URL is incorrect ??? They look identical to me…
I am attaching the screenshot of the response I get if I click on the link in the console. The URL works perfectly outside Appgyver :frowning:

In your very first screenshot, I see json? under the relative path instead of in the resource url field. I think it should be like this:

And maybe everything after the ? in the relative path?

I tried with both “?” And without. I have done dozens and dozens of possible tests and joints and from what I can see the “?” Is added in any case, even if not specified. I would rule it out as the cause of the error, sadly :frowning:

The absurd thing is that there are many other messages on this forum related to the same error or very very similar errors and cases but none are reporting a solution.

A strange thing happens:
I tried to create an HTTP Req in AppGyver and passed it this URL: “”. Now, if I do a preview of the app from the web, I get a fetch error BUT if I do the preview from the phone I get all the data! Why?

Search for previous web preview error posts in the forum, I’ve seen this issue discussed before.
If not, ask the team… if they wake up. :sweat_smile:

Hey Cludio,

Have you managed to get around the issue with the autocomplete? Have you managed to make it work properly?