After Update: REST API Schema Parser is broken

EDIT: Bug is fixed

I created a fresh new project and noticed that the schema parser is broken.
(Only for new projects)

Example data:
https://jsonplaceholder.typicode.com/comments

New Project:


The Data is fine

The build service receives the data (have checked the network tab) but the schema is not parsing.

On the other side if I execute the exact same command on an older project the schema is been parsed.


I tried it with a different new project as well (same result).

I suspect an update broke the schema for new project and the test department has not caught the bug due to older projects.

It does that on old projects as well if you upgraded the latest components (GET, HTTP Request, etc.)

Hi, I wasn’t able to reproduce this. Is it still happening (even with the newest updates from market)? If so, could you tell me your app ID so I could take a look at this?

Edit: I just noticed that our team had found this issue and it was already fixed. So if there’s still problems, please let us know.

You are right, it’s working now.

I was experiencing this error yesterday, but today it’s not present.

Thank you

1 Like

@Tomi_Laakso Confirmed, it is working once again!

1 Like