Android builds failing, but iOS builds work - help!

I made a small change and tried to re-distribute two apps, and for both, the Android Builds are failing (“Message: Unknown error, contact support for more details.”), but the iOS builds complete. Looks like something is wrong with the Android build service?

Runtime: 2.6.8

Apps: 188716, 208334

Hi, is there any error log attached to the email you got from the build service?

Hi, same issue here, but also iOS builds are crashing. Today, I tried Android & iOS with builds 2.6.8 and 2.8.33 → All failed

There is no error log attached to the email.

Might it be a bug in the build service? I just added some UI changes to the app - before today all went well with builds.

Any ideas? My App: 210914

Here’s the log:

173579-error.log (605.9 KB)

Hey @Joel_D have you tried with the 2.10.1 (BETA) tag? The 2.6 is quite old and it’s going to be taken offline later today.

Using a more recent runtime did work, thanks. I usually avoid using the latest (especially if it’s beta) because I’ve seen them create bugs in the past. My app has a fair number of users, so I favor builds that I’ve used before for reliability.