Android OS older version support

I have build my app here on appgyver, distributed over Google playstore. Now the app only supports Android OS 7.0 and above. Can anyone let me know if the support feature can be extended to older Android versions like for Android 5/6 too???

Thanks in advance.

take a look here

1 Like