API Level 30 for Google's August requirements - newest build error message

I just uploaded the first release of my app to Google Play. I had to use build 2.6.8 as when I try to use 2.8.31 I get an error stating I need to contact customer support (screenshot attached), but there is no error message or code in the email or in the build page. I this something anyone else is experiencing?

1 Like

Yes, I am getting the same error with 2.8.31 and 2.8.33. I will try 2.6.8 now too.

Yes, after trying different options using 2.8.31 and 2.8.33 and failing to get an Android build, I find I can build OK with 2.6.8. This is using JDK-15 as suggested in the documentation.