App must target API level 30 warning

Hi,

I am getting a message that “Your app currently target API level 29 and must target API level 30…” while publishing my app on Google Play Store (please view the image). Is there any solution available? Shall I not able to publish a new app after August 2021?

Thanks in advance,

Sandip

I think that will be fixed in August. Just ignore it for now.