Appgyver Android Distribution

Hi, I am trying to build my Android app using the “distribution” function on Appgyver. It keeps giving me the error “Wrong bundle identifier in google-services.json.” I have found “package_name” under android_client_info in the json file, and I have used this for the package identifier. I don’t see anywhere where I can put the bundle id (and the bundle id in the json is for IOS??).

If someone could help explain why I keep getting this error that would be amazing!

Hi, double-check that you have the exact same package identifier in the right format, such as com.example.myapp both in your Firebase Android configuration and in the “Package identifier” field in the Android build settings tab of the AppGyver Build service. Does the error still occur?