Because my application does not compile

I get an error when creating the apk, I have already tried several solutions looking everywhere and the error continues

We detected at least the following error in the build:

AB version: 1.7.0 COMMAND: ASSETS_ARCHIVE_URL=https://appgyver-meap-assets.s3.amazonaws.com/8apiovkkstdoxt2u8vi0qi92p4gd?response-content-disposition=attachment%3B%20filename%3D"assets.zip"%3B%20filename*%3DUTF-8’'assets.zip&response-content-type=application%2Fzip&X-Amz-Algorithm=AWS4-HMAC-SHA256&X-Amz-Credential=AKIAJJSXXQRL4UNGBAXQ%2F20220721%2Fus-east-1%2Fs3%2Faws4_request&X-Amz-Date=20220721T081815Z&X-Amz-Expires=172800&X-Amz-SignedHeaders=host&X-Amz-Signature=390934cd0dd07f2058a33b33563716fc5ae234f8463386dcfc724c3591dc310e NODE_OPTIONS=–max-old-space-size=8096 npxrnv export -p android -s standalone -c standalone --ci --yes --skipRnvCheck --packageManager yarn --template @appgyver/orchestra-template-standalone@4.5.7 -r FAILED with ERROR: FAILURE: Build failed with an exception. * What went wrong: Execution failed for task ‘:app:processReleaseGoogleServices’. > No matching client found for package name ‘com.aaaaaaaaaaaaaaaaa.app’ * Try: Run with --stacktrace option to get the stack trace. Run with --info or --debug option to get more log output. Run with --scan to get full insights. * Get more help at https://help.gradle.org BUILD FAILED in 26s Deprecated Gradle features were used in this build, making it incompatible with Gradle 7.0. Use ‘–warning-mode all’ to show the individual deprecation warnings. See Command-Line Interface 305 actionable tasks: 305 executed Command failed with exit code 1: ./gradlew assembleRelease -x bundleReleaseJsAndAssets Warning: Mapping new ns http://schemas.android.com/repository/android/common/02 to old ns http://schemas.android.com/repository/android/common/01 Warning: Mapping new ns http://schemas.android.com/repository/android/generic/02 to old ns http://schemas.android.com/repository/android/generic/01 Warning: Mapping new ns http://schemas.android.com/sdk/android/repo/addon2/02 to old ns

here is the complete error since it does not let me put everything in the post
build failed.txt (114.5 KB)

Hi,

No matching client found for package name ‘com.aaaaaaaaaaaaaaaaa.app

It seems like the package name used in the Keystore file does not match the one in the build configuration.

have you solved this issue?