Build failed twice - Build #294325

Build seems to me to be much more difficult than designing the app. My first app is really nothing more than a reference guide. There are no variables or formulas, just individual pages for different subjects.

I have tried to do the build twice and get Status: error Message: Unknown error, contact support for more details.

Is there an overlap between the Apple and Android builds?

When I try to generate the keystore file from my CMD prompt, I get an error message saying “Could not find or load main class keytool” I tried not using “keytool” and just start with -genkey? but that doesn’t work either.

How exactly do I generate the keystore file?

Hi,

There were some issues with the build service that are fixed now, so if you try to build again with 2.4.35 it should work!

As for the keytool, hmm I haven’t heard of an issue like that before, did you follow the instructions in AppGyver docs? The command being:

keytool -genkey -v -keystore my-app-name.keystore -alias my-app-name -keyalg RSA -keysize 2048 -validity 10000