Cannot connect to Debugger

New to AppGyver but cannot connect to debugger :thinking:

I’ve checked other posts related to this issue but I don’t find any resolution. I’m just going through the Onboarding Part 3 - Connect to the debugger.

I have AppGyver Compose running on Windows 10 and opening the App on an Android phone on the same WiFi network. Using SAP AppGyver Preview.

The App opens fine on the phone but if I try to connect the Debugger I just get the circling Connecting icon but it never connects.

I’ve also tried BluStacks5 on the same Windows PC with the same result. Also tried the old deprecated version of AppGyver Preview but again no connection to the debugger!!

What am I missing? What can I do to try to track down the issue?

Many thanks!

I had a similar issue running on Chrome in a Mac. The problem was solved after updating Chrome.

OK, thanks. I was running pretty much the latest version of Chrome but updated to the very latest, but unfortunately no difference.
I’ll try a different browser completely… perhaps that improve things!

EDIT:
No, tried Edge but again no difference :exploding_head: