Can't save the chosen Variable in the variable editor (no save button)

I now built in the AppGyver Auth in my App. It’s working, but the User Avatar is not shown.
I’ve clicked on the image and there was no variable that uses the avatar_url variable.
so i tried to change that, but it doesn’t work.
it says that the avatar_url is incompatible.

then i’ve tried to change the variable to image url instead of text, but i can’t confirm my input there…


There is no confirm option. (no save button) Also hitting enter does not work. And when i click on the cross in the right top corner or go back, the changes are not confirmed and it’s not set as an app variable like at the start.

Try changing the variable to the type of text, and see if that works

I think it doesn’t work because the button to save is missing. I have already tried to change the variable, but could not use it because I could not save. No save button as you can see in the picture.

Here you can see that i have choosen the app variable. But there is no save button

Here you can see how it looks at formula with a save button

at the first picture you can see there was no save button, so i could not confirm my input

I’ve found the a bug report to this issue.
https://tracker.appgyver.com/bug-reports/p/missing-scroll-on-editing-binding

I experienced the same issue and because the save button is at the bottom, on my PC the button is hidden and there is no scroll bar. In my browser I hit F11 to go to full screen and it shows up.
Good luck.

Thanks for the bug reports.