Container shadow is not showing in app preview. Please someone tell me how to fix it? Will it work in actual app?

Container shadow is not showing in app preview. Please someone tell me how to fix it? Will it work in actual app?

Curiously, the opposite is true for me. I can see the shadow in Composer (the editor), but when testing our web app in the Web Preview, a shadow is only rendered for certain containers. Been comparing the differences in styling settings, but I never see anything that would determine why it would work for one and not the other.

Shadows have been a bit of an on/off issue for some time.

1 Like

Hello Dominik, In my case shadow is only showing in composer pro [editor]. it is not showing for any container in mobile preview or in actual app.

please fox it asap.

Same problem here: a kind lame work-around: enable Firebase authentication for your project. It’ll create a log-in page which has a container with shadow in it. Wherever you need a container with shadow, just copy the component from firebase auth page, to where you need it.

Please, post here if you find other solution.

@Kripa_Shankar_Chaudh same problem did you found any fix ?

No Aayush, It is not fixed yet.