Containers lost radius

I noticed today that all of my nice rounded buttons and containers are suddenly square when working in the platform:

image
image

They’re rounded in the previewer. I haven’t yet built a file today, so I don’t know if it’s affecting built files. Thought I’d mention though.

3 Likes

we have same problem.

Same here.

Radius are not displayed in composer, neither for containers, nor buttons.
But they remain fine in the preview

Missed this thread yesterday, but I did report it on the Slack:


I opened a bug report here … plz vote up.

1 Like

This issue has now been fixed! Thank you for your report!

There was indeed a bug in Composer that caused border radiuses and widths not to show up correctly on the canvas (unless you were defining each of them individually). Luckily, this problem had no effect when running your app. It just affected how the app was previewing while editing. There is no actions you need to take except to reload your browser window (or if necessary, clear the browser cache).

Sorry for the inconvenience!

3 Likes

Hi,unfortunately the problems with the layout continue. If I place an element:

1 Like

Off topic here but how can I access the chat on Slack?

It’s specifically for the Appgyver Beta program, so I’m unsure if it’s an open-door policy there – but you would have a fast-track to reporting new issues and the like on Slack. I don’t think it’s my place to post the link, but if you want in on the beta, perhaps, @Harri_Sarsa could invite you.

We’ll see if he responds. :slight_smile:

1 Like

Okay thanks! Could I please have access to Slack @Harri_Sarsa?

You were right, there was another bug related to absolutely positioned components! This issue should now also be fixed! Ensure that you reload your browser, and let me know, if you still encounter this or similar issues!

1 Like