Custom Fonts Broken (Web Build Runtime 2.6.7)

Hello,

We’re developing an app with icons using the Material Icons Font. A few weeks ago we noticed that a web build using the latest client runtime (at the time), failed to load Material Icons Font (which renders icons based on icon names) correctly, and instead displayed them as text. However, we found a workaround using a slightly older runtime version (2.5.12), which displayed the font perfectly.

The fonts have always worked for us in the preview platform, but now that client runtime version 2.5.12 has been removed as an option, we are forced to use 2.6.7 (The legacy version 1.9.26 doesn’t work). However, custom fonts in the client runtime version 2.6.7 (the latest version) still do not work.

We noticed another similar topic about custom fonts and android.

Maybe this could be fixed temporarily if AppGyver restored runtime version 2.5.12 in the meantime until this issue is fixed in the latest runtime version? Thank you!

More info:
Original post to @Mevi 4 days ago (still no reply): Custom font not showing in build (android) - #4 by awesomeosep

Screenshots:
Preview Platform Bottom Bar with Material Icons: (Working)

Web Build: (Glitch)

Answered in this thread – we are looking into this, definitely looks like a bug.