Erro keystore file

Does anyone know what this error is?

I’ve already tried with jdk-21, jdk-17 and jdk-15.0.2

The error is always the same.

Passwords entered correctly.

APP name entered correctly…

…and the command line I’m using is as follows (copied from the documentation)

keytool -genkey -v -keystore loja21.keystore -alias comp21 -keyalg RSA -keysize 2048 -validity 10000 -storetype JKS


Some resources to check before you post:

AppGyver Academy: SAP AppGyver Quick-Start

Troubleshooting FAQ: SAP AppGyver FAQ

Is this for the Android key or similar?

As that’s not specific to Appgyver I´d get onto Reddit and post there under Android developers or similar. Or a Flutter user group or similar.

Good luck.