Error in create APK

Hello, please help. I try to buil my app and create an apk, but appgyver send me a message with text “Your build for application ended up failing”.
The log file show me the next error:
FAILED with ERROR:

FAILURE: Build failed with an exception.

  • What went wrong:
    Execution failed for task ‘:app:packageRelease’.

Failed to read key picking01 from store “/Users/ec2-user/app-builder/STAGING/dotappgyver/@appgyver/orchestra-app-standalone/appConfigs/app_341489/certs/release.keystore”: Invalid keystore format

  • Try:
    Run with --stacktrace option to get the stack trace. Run with --info or --debug option to get more log output. Run with --scan to get full insights.

  • Get more help at https://help.gradle.org

BUILD FAILED in 19s

Command failed with exit code 1 (EPERM): ./gradlew assembleRelease -x bundleReleaseJsAndAssets

Note: /Users/ec2-user/app-builder/STAGING/client/node_modules/@react-native-community/slider/android/src/main/java/com/reactnativecommunity/slider/ReactSliderManager.java uses or overrides a deprecated API.
Note: Recompile with -Xlint:deprecation for details.
Note: /Users/ec2-user/app-builder/STAGING/client/node_modules/@react-native-community/slider/android/src/main/java/com/reactnativecommunity/slider/ReactSliderManager.java uses unchecked or unsafe operations.
Note: Recompile with -Xlint:unchecked for details.
Note: Some input files use or override a deprecated API.
Note: Recompile with -Xlint:deprecation for details.
Note: /Users/ec2-user/app-builder/STAGING/client/node_modules/@react-native-community/viewpager/android/src/main/java/com/reactnativecommunity/viewpager/ReactViewPagerManager.java uses unchecked or unsafe operations.
Note: Recompile with -Xlint:unchecked for details.
Note: /Users/ec2-user/app-builder/STAGING/client/node_modules/@react-native-community/async-storage/android/src/main/java/com/reactnativecommunity/asyncstorage/AsyncStorageModule.java uses or overrides a deprecated API.
Note: Recompile with -Xlint:deprecation for details.
Note: Some input files use or override a deprecated API.
Note: Recompile with -Xlint:deprecation for details.
Note: /Users/ec2-user/app-builder/STAGING/client/node_modules/react-native-device-info/android/src/main/java/com/learnium/RNDeviceInfo/RNDeviceModule.java uses or overrides a deprecated API.
Note: Recompile with -Xlint:deprecation for details.
Note: /Users/ec2-user/app-builder/STAGING/client/node_modules/react-native-gesture-handler/android/src/main/java/com/swmansion/gesturehandler/react/RNGestureHandlerButtonViewManager.java uses or overrides a deprecated API.
Note: Recompile with -Xlint:deprecation for details.
Note: Some input files use unchecked or unsafe operations.
Note: Recompile with -Xlint:unchecked for details.
Note: /Users/ec2-user/app-builder/STAGING/client/node_modules/@react-native-picker/picker/android/src/main/java/com/reactnativecommunity/picker/ReactPickerManager.java uses or overrides a deprecated API.
Note: Recompile with -Xlint:deprecation for details.
Note: /Users/ec2-user/app-builder/STAGING/client/node_modules/react-native-reanimated/android/src/main/java/com/swmansion/reanimated/NodesManager.java uses or overrides a deprecated API.
Note: Recompile with -Xlint:deprecation for details.
Note: /Users/ec2-user/app-builder/STAGING/client/node_modules/react-native-reanimated/android/src/main/java/com/swmansion/reanimated/NodesManager.java uses unchecked or unsafe operations.
Note: Recompile with -Xlint:unchecked for details.
Note: /Users/ec2-user/app-builder/STAGING/client/node_modules/react-native-view-shot/android/src/main/java/fr/greweb/reactnativeviewshot/RNViewShotModule.java uses or overrides a deprecated API.
Note: Recompile with -Xlint:deprecation for details.
Note: [2] Wrote GeneratedAppGlideModule with: [com.bumptech.glide.integration.okhttp3.OkHttpLibraryGlideModule, com.dylanvann.fastimage.FastImageOkHttpProgressGlideModule]
Note: Some input files use or override a deprecated API.
Note: Recompile with -Xlint:deprecation for details.
Note: Some input files use or override a deprecated API.
Note: Recompile with -Xlint:deprecation for details.
Note: Some input files use unchecked or unsafe operations.
Note: Recompile with -Xlint:unchecked for details.

FAILURE: Build failed with an exception.

  • What went wrong:
    Execution failed for task ‘:app:packageRelease’.

Failed to read key picking01 from store “/Users/ec2-user/app-builder/STAGING/dotappgyver/@appgyver/orchestra-app-standalone/appConfigs/app_341489/certs/release.keystore”: Invalid keystore format

  • Try:
    Run with --stacktrace option to get the stack trace. Run with --info or --debug option to get more log output. Run with --scan to get full insights.

  • Get more help at https://help.gradle.org

BUILD FAILED in 19s

Error: Command failed with exit code 1 (EPERM): ./gradlew assembleRelease -x bundleReleaseJsAndAssets
at makeError (/Users/ec2-user/app-builder/STAGING/client/node_modules/rnv/node_modules/execa/lib/error.js:58:11)
at handlePromise (/Users/ec2-user/app-builder/STAGING/client/node_modules/rnv/node_modules/execa/index.js:112:26)
at processTicksAndRejections (node:internal/process/task_queues:96:5)

│ │
│ Project location: │
│ ./platformBuilds/app_341489_android │
└──────────────────────────────────────────────────────────────────────────────┘
exec: 3:41.386 (m:ss.mmm)
remove temp package: 2.027ms
ypx: 3:41.511 (m:ss.mmm)

Your keystore file is invalid.

Follow the steps in this site it will be fine.