Help with a specific rest api

Can anyone tell me why this rest API won’t work in appgyver as a data source https://www.lectserve.com/today

You CAN read it as a Get Record.
It’s not an array so Get Collection will fail.

Copy the result and look at the data at codebeautify.com

Thanks, I thought that might be the problem, but I can’t seem to figure out how to connect as a single get record either.
Here’s my setup:


1 Like

Just pinging this post. Hopeful someone can explain what I am doing wrong :slight_smile:

Hi Brandon, I tried some tests but nothing worked. I realised something (I am not an expert so feel free to ask for a second opinion) but to my understanding I don’t think this is an API. This is a URL that returns a JSON file. Maybe I am off base here but there does not seem to be a relative path to a method, it is just a URL. Hopefully someone more knowledgeable can give you some advice.

Thanks Martin! To my understanding, a JSON file should be all that’s needed (but I am not an expert either).

I’m glad to know you couldn’t get it to work either. I thought maybe I was just missing something super obvious.

1 Like