How can Make a full stretch title bar getting error?

I want to create my title bar, fully stretched with color. I am using a container to make the title bar /nav bar and adding background color but not getting fully stretched.

I want to create like this one/2nd image

I used to give margins size but unable to make it stretched

when I test the app in companion I am getting the bar not fully stretched. Any help. Thanks

Hi
On 'Page Layout" have you checked “stretch to viewport” button?
You have to check disable scroll and stretch to viewport.
For more help see Composer Pro tutorial: fullscreen background with scroll view on Vimeo

1 Like

Easy, click the Page Layout in your component tree (bottom right corner) and then go to the Style tab. Set padding for the overall page to 0 on all four input fields. That’ll fix your base-level problem. Then go back to your header/title bar and set the margins back to 0. Now, it’ll render correctly. By the way, each new page you make will have padding unless you go into the Theme settings (the tab on the black global toolbar at the very top) and adjust the default settings.

Start here:

1 Like

yes worked! thank you

1 Like