Icons are missing on the display screen

I have created a test app to show the real problem. I have a title and icon on the page layout but I can’t the icon on the display screen. I have been seeing this bug for more than a week, but surprisingly nobody reports it. I am wondering this is only happing to me !!!

image
Display screen
image
Page layout

Moreover, when want to select an icon; the icon selection screen doesn’t show any icon like previously does.


Please advice me on that need to do

Hi, what browser are you using?

Hi Mari! I’m using Google chrome and also I tried with Microsoft edge, it’s still the same


Hi, @Mari did you find any solution?

Hi @Jaya_Seelan, I unfortunately couldn’t get this bug to reproduce. What’s your app ID (number sequence in project URL)? If you start another project does the same bug occur?

Sorry for the late reply @Mari , My app ID is 302282. Thank you.
Yes, the same bug occurs went try to create a new project


I have attached the error from my developer console for your reference. @Mari

1 Like

Thanks for the details @Jaya_Seelan, I’ll report this to the development team.

Hi @Jaya_Seelan, what happens if you clear the browser cache and try again? Or try in incognito mode (ctrl/cmd+Shift+N on chrome)?

HI @Mari I have tried both, remove cookies and incognito mode. Still same

In this picture I have marked someplace where is I can find errors.

I have tried opening 3 different laptops, I find the same problem even I have tried to completely uninstall my chrome and install it back and try but still same

Hi, we investigated and it seems to be an issue with your network not connecting to https://maxcdn.bootstrapcdn.com, since only the assets hosted there are not loading for you. :confused: Unfortunately there isn’t anything we can do in this situation, could you try using a different network?

Hi @Mari , I took sometime to do little research by opening Appgyver on 15 different computer from different network. I face exactly the same problem on all the computers. If you think is because of my network, I have confirmed, its not.

I did search about this error - some website say because of ads blocker - so I remove ads blocker , clear all my cache , cookies , and completely uninstall my chrome and install back.

Can please help to assign a technical person to remotely check , what’s exactly happening at this side.

I am surprised too, how other user don’t face this problem and only me. Please help me on this.