Input padding issue

I tried increasing every value in the theme => input section and in the input => style section but nothing is solving the issue of the bottom of the input being hidden.

In this example : the bottom part of the “g” letter is hidden.

Any idea ?

Hmm odd that the theme settings did not fix this, thanks for bringing it up! Next I would try to edit the style of the individual input component. If you double click on the input field, you’ll enter isolation mode. Then you are able to click on the text input and modify its styling, I would try increasing its line height.

1 Like