iOS (iPhone) - Audio Not Playing

I have an iPhone running the AppGyver preview app. When pressing a button to start the a remote audio stream, it does not play.

It does work however when I use the ‘Preview Portal’ view on my desktop browser.

I can confirm I do not have silent mode one, and my volume is turned up.

This is my (very basic) flow. Any assistance would be greatly appreciated.

Debugger view of device running AppGyver Preview iOS App

15 days and not a single reply. I was hoping AppGyver would have had someone monitoring this forum. Quite a shame considering how much time has been invested in the platform.

Hi Colin,

You have renamed your logic nodes, so I just guess you are using the right ones.

I see it is a live stream ? I haven’t tried with that, I did it with a audio file uploaded.
I don’t know what are the implications of trying with a audio stream.

What if you let more time to your device to load the stream ?
You could try with a delay node between the “preload” and the “audio play” ? And set it to a few seconds, just to try ?

Yes, I tried delay and audio does not play