Issue with Create Record (Post)

Hi all, I’m stuck on CREATE RECORD(POST).
It gives me the following error:
Error: JSON error response from server: {“error”:{“type”:“INVALID_REQUEST_UNKNOWN”,“message”:“Invalid request: parameter validation failed. Check your request data.”}}.status: 422
I state that I correctly read the records from the table.
To test I created a simple table with only two text fields (Name and Notes). I created the schema: fields=object with 2 properties Name (text) and Notes (text).
If I go to RUN TEST it always gives me the same error.
I’ve seen the tutorials, I’ve read all the posts that contain this error but I couldn’t figure out where I’m wrong.
Could someone please give me some information?
Thank you

Hello,
Have you tried with Postman ? Sometimes it can detect where the error is.

Hi, thanks for your suggestion.
But I’ve never used Postman and I don’t know how to do it…
It’s probably a stupid mistake (for my lack of experience with AppGyver) but I can’t fix it…

Postman allows you to do the CRUD method simply and test if it works properly.
https://www.postman.com/
Error 422, sometimes, is because JSON is sent while XML is expected, or vice versa.

Thank you, you have been very kind. Now I will study the problem a bit.