Map View Component giving error in preview "Missing Comp"

embedded map view not working since this morning. Giving “missing comp.” error

More information in the issue reporting guideline: Issue reporting guidelines


Please check and fix this problem ASAP!!!


same error here
what’s going on ?

1 Like

Having the same issue.

missing comp:33820f75-e19d-978c-1bd4efacaab7

1 Like

Same issue here ): Missing Comp:dfb2b955-c999-4ba3-a962-f14c72c18b07

1 Like

@richard.anderson please help with your plugin PLEASE!!!

1 Like

I have the same problem… create a new projects for test… and the same error… we have the solution??

1 Like

same problem. What is going on ?

1 Like

I too am seeing the same issue…

Missing: Comp:39848bb63-8835-4a15-b119-8da750fe1ace

So annoying from Appgyver yet again to break something which was previously working then completely ignore the bug reports from the users for 5+ days without even a comment to say it is being looked at.


The issue is present in the native preview app on Runtime 4.7.25. The changes were not yet applied to the build service, which means that no currently built app has any issue with the map component, however, the web app version is not yet available in the 4.6.36 runtime build.

So I would say that if you really need to test something on the map component and has nothing else to change on your app, then you can use the preview app with the new map component on the web for these purposes.


We are working on fixing this at the moment. You can track the progress here: Map component missing | Voters | AppGyver Community Edition