No Event Blocks/Not Able to Add Logic Blocks

When I try to edit logic there are no Event blocks and I am unable to drag any blocks in to it
Is this normal/what should I do?
Thanks in advance.

Hi, this doesn’t look normal at all, the logic canvas should have appeared here… Can you try refreshing your browser (and hard refreshing if that doesn’t work)?

If that doesn’t help, could you tell me the browser and operating system you’re using?

It still is not working after a hard refresh.
I am using Chrome on MacOS

Could you share me your app ID? I’d like to take a look if it’s some weirdness in Composer (app) since I tend to use Chrome on Mac and haven’t run into this issue ever.

my app id is: 166283

I checked it and all works normally on my Mac with Chrome :thinking:

Try to save some changes you make to the app and then do a hard refresh if that would help. Or if your Chrome isn’t the newest version try updating it. Or turning your Mac off and on again. I’m running out of ideas why this wouldn’t work…

I have the same issue. I deleted the events from the logic canvas but can’t get them back there anymore.

When I use Window/Chrome 88.0.4324.150.(newest version), same issue occured.
But for Edge, this problem is solved.

Hi! I wasn’t able to immediately reproduce this – are you still experiencing this issue?

I am facing the same issue

Yes I am also facing the same issue while working in google chrome, I have done all catch cleared but still no use then I switch to Microsoft edge now it is working fine but after a few days I am facing the same issue in Edge also , then i press CTRL+F5 hard reference but again I am unable to see the logic components, Now I logout and open Edge into Private mode then I login AppGyver. now it is working fine