None of my logic flows work anymore

Hi,

As of yesterday(13-1) none of my logic flows work anymore (preview & build). The day before (12-1) my app worked perfectly, both in preview and when built. When I tried to preview it yesterday, I had not made any changes compared to the day before, I didn’t get past my initial page. The only thing I “changed” was install the updates for some flow functions.

At first I thought it could be the updated functions, but even when I disconnected those it still did not work.


Not even this alert function works.

The chrome console shows this (I don’t know what it means, but something certainly goes wrong)

Can someone help me resolve this issue?

My app id: 186450

1 Like

Hi @Sirian_Maathuis … there are issues with the new runtime. I’ve reported similar issues here …

1 Like

I managed to fix mine (finally). My problem was that the “my account” logic update from 2 weeks ago probably corrupted the “my account” page in my app, after which it would not properly load or execute any of the logic I added to anything myself. I deleted the my account page and now it runs fine again.

Maybe this might help you as well