Page background not stretching to viewport height

Hi the new designer seems to have the same problem as before. The colored background in a WebApp is not stretching to the bottom. There is a white space bar at the bottom of the screen.

Hi,
Have you tried disabling the ‘Safe area’?

Hi Krill,

Yes, I tried to tick to disable the “Safe Area”. But it does not work. Please see below:

There seems to be a white area that does not want to go away in the browser.

Kind regards,

Michael

The blank bar below appears in WebApp Preview and not in the App Preview. I tried to compile the website by publishing it. And the white space shows on the Web App. Does any one know how to fix this?