Project won’t open in composer

Ok i see there is a 4mb limit on the upload I have trimed the log file to reduce the size.

platform.appgyver.com-1586863972875.log (3.94 MB)

@gerard2: Do you get any errors on the console or on the Network tab when you navigate to the app creation page (https://platform.appgyver.com/builder/applications/new) but BEFORE you click the “Create” button?

Here is another screenshot of the network tab -

Also a screenshot of Chrome version and macOS thanks Gerry

As I mentioned previously I get the exact same issue when trying to open on my Windows 10 and in Chrome….

No all good took a screen shot you can see the four apps I have tried to create.

Thank you for the logs and the screenshots!

We suspect that something went wrong as early as when the app was created. Can you see any errors when you navigate to this page (before you click “Create”)? https://platform.appgyver.com/builder/applications/new

Here is the network log for when i click the create new app button.

Pushed creaate button.rtf (19.7 KB)

Hi It is now working when I created a new app see attached! however still get errors when trying to open any of the first four apps I created. I will delete these as there is nothing in them. Thanks for your help with this, so looking forward to trying out your app cheers Gerry

created_new_app.rtf (15.7 KB)

1 Like

Glad you got it working!
You can delete the old apps that were not working.

Hi Kimmo,

Composer Pro completly freezes when opening any project that I have created. Either with Safari or Chrome. All I get is an empty builder screen where not a single button works. I can only go back to the previous screen and a) open the project again (same issue happens) or b) delete the project.

I have now tried to create 4 projects, this happens every. time.

Its pity that this doesn’t work - this might have a lot of potential

@Ari-Pekka_FI looks like this happened in like 7hrs ago. I was working and when i refreshed the page had this same issue.

@Harri_Sarsa Please can you take a look into this as we can’t work on our projects currently. Thanks

Same here, can’t get any project to open.

same here to, nothing work

I got my project working but it took a few times to click between the project and then going back to the project home screen. Oddly enough I got the project working only when I clicked on the top right hand corner of the card representing my project

Unfortunately I still can’t get my editor to work. Even creating a new project is that same. :persevere:

I’m also having this issue.

Sorry for issues, looking at this ASAP!

Might’ve found the issue; working now for me at least – can you guys report if you’re still affected?

You can follow updates at https://status.appgyver.com/