Project won’t open in composer

Thank you for the logs and the screenshots!

We suspect that something went wrong as early as when the app was created. Can you see any errors when you navigate to this page (before you click “Create”)?

Here is the network log for when i click the create new app button.

Pushed creaate button.rtf (19.7 KB)

Hi It is now working when I created a new app see attached! however still get errors when trying to open any of the first four apps I created. I will delete these as there is nothing in them. Thanks for your help with this, so looking forward to trying out your app cheers Gerry

created_new_app.rtf (15.7 KB)

1 Like

Glad you got it working!
You can delete the old apps that were not working.

Hi Kimmo,

Composer Pro completly freezes when opening any project that I have created. Either with Safari or Chrome. All I get is an empty builder screen where not a single button works. I can only go back to the previous screen and a) open the project again (same issue happens) or b) delete the project.

I have now tried to create 4 projects, this happens every. time.

Its pity that this doesn’t work - this might have a lot of potential

@Ari-Pekka_FI looks like this happened in like 7hrs ago. I was working and when i refreshed the page had this same issue.

@Harri_Sarsa Please can you take a look into this as we can’t work on our projects currently. Thanks

Same here, can’t get any project to open.

same here to, nothing work

I got my project working but it took a few times to click between the project and then going back to the project home screen. Oddly enough I got the project working only when I clicked on the top right hand corner of the card representing my project

Unfortunately I still can’t get my editor to work. Even creating a new project is that same. :persevere:

I’m also having this issue.

Sorry for issues, looking at this ASAP!

Might’ve found the issue; working now for me at least – can you guys report if you’re still affected?

You can follow updates at

Still an issue for me. Thanks.

Still doesn’t work for me either

Still down. Was down from 1 computer earlier (cleared cache, tried different browser session altogether, no dice), but working fine on another . Now stopped working on the 2nd.

Still doesn’t work for me.

It seems that a third-party service we use made a change that caused Composer to start crashing for some users. As an immediate measure, we’ve now blocked the service from running on the domain from their dashboard; if errors persist, gonna try deploying a hotfix that removes the script tag altogether.

Seems like at least 38 users have been affected.

1 Like

Works again now. Thanks!

1 Like