Remove Completed Green Bar

Hello, I dnt know if this has been answered, been looking for the answers in the forum but could find anything. Just completed the training tutorials, and there is a Completion Green Bar at the bottom of the composer screen that wont go away. Is there a way to disable it?

Hi,

Good question. It would give extra half an inch of space on the screen.

1 Like

Yup, fair feedback – we wanted to ensure users don’t lose access to the videos, but it should be dismissable via some setting at least.

4 Likes

@Harri_Sarsa any progress on this? Thanks.

Top menu > community. Around the middle there is a checkbox: “I know everything about…” tick that.

1 Like

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.