[resolved] Investigating build service issues (iOS & push notifications)

Hi everyone,

We’re currently investigating build service issues affecting some iOS builds.
You can follow the platform status and incidents here https://status.appgyver.com/

Apologies for any inconvenience!

Update: it seems this issue has something to do with push notifications on iOS. We’re still trying to locate the exact cause and restore full functionality.

Update: the issue concerning iOS builds with push notifications has been resolved.

To use push notifications check the following permissions:

  • check notification permissions
  • get device token
  • request notification permissions

and then proceed to build with the 2.6.8 runtime

The issue was caused a 3rd party plugin update which required manual updates on our side.
Apologies for the inconvenience.

Moi @Akseli_Virtanen !

I don’t know if this is related, but it seems that the 2.6.8 runtime for Android broke something in our application. We only did minor changes from our last build (in 2.6.7) and when we built with the new runtime just as it was released we were not able to even open our application (crashes on splash screen). Would be great if you could take a look at this or even make the 2.6.7 available in the build service :slight_smile:

AppID: 119192
Build number: 163821

Update: We are also experiencing the same ‘unknown error’ in iOS with runtime 2.6.8 build as before.

Update: We found that there were some components that were not up to date. We updated some of them and the 2.6.8 seems to be working as expected now on Android. The iOS version is still not working for us.

Did you get push notifications working yet?