Runtime Version 4.9.92 & 4.9.111 "unknown Error "

Is anyone here able to complete builds? I’ve been trying to build my iOS apps since yesterday with the new platform and I keep getting an “Unknown error, contact support for more details.” message :confused:

1 Like

Im getting this message when trying to build for android

Command failed with exit code 1: npx rnv export -p android -s standalone -c standalone --ci --yes --skipRnvCheck --packageManager yarn --template @appgyver/orchestra-template-standalone@4.9.111 -r

This is the first time i’m trying to build with 4.9.111 version

Same issue here: Error Message: Unknown error, contact support for more details.
History

Runtime Version: 4.9.111
Status: error
Error Message: Unknown error, contact support for more details.
Queued at: 11/25/2023, 11:10:43 AM
Build ID: 10186

@Kirill_Leventcov Any suggestions? tks.

Hi,

We are aware of the issue and working on fixing it.

1 Like

This has been fixed!

1 Like

Thanks a lot! builds are working again