Unable to test REST API

Has anyone reported having issues with testing the API Integration? For some reason, the get record API works initially when I test it but once it is saved, the query parameter no longer shows as an input to test the connection. Has anyone experienced this in the last 12 hours? I have screen shots below


you can use url placeholder instead
also you can try the parameter and the placeholder in the get record page

Thank you @Dimos_Vamvourellis for the recommendation. We tried that and the parameter did not show up to test the connection.
@Mari , @Harri_Sarsa, is this possibly a bug?

yeah it is, it happened to me in the past and after a while it fixed it self.

So far with my Api Rest it works normally, but you can test with: https://www.mockachino.com/ which is useful for quick tests and create as many databases as you can with a single or multiple links.

@nP_Dev are you still experiencing this?

Hello @Mevi , thank you for checking in. We were able to test the API successfully but when we tried to set up the response schema, we were unable to test again. We needed the output so resolved it by using the output formula.