Web Page not working

Hi
I tried again to build a web page with a different app than I tried earlier.

This time it built smoothly and quickly, but when I went to run the web page, it would not start, just got a waiting…

What can I do about this?

Hi

I then switched the backend from being backendless to appgyver hobby and got…
image

I then switched to version 2 of appgyver and it built ok but would not run…

btw, all versions ran in web preview just fine.

Any update on this? Facing a similar issue… except my Web preview isn’t working either

Hi David
Appgyver did reply to my problem. It took a while but it did help obviously, but I still had to figure a few things out. btw I was building a web app, not sure if my comments below apply to native app builds.

The issue here is that when you submit a build your submission goes into a queue in background. This is not explained on the screen and there is no message but if you remove the ‘/waiting’ off the url you will see the status as queued. This can last a while, up to a half day, but could be longer, so you just have to wait.

If you leave the waiting screen alone, (or refresh it now and then) it will eventually change. But the most reliable guide that anythng has happened is to check the status as mentioned above, it will eventually change to Completed (or some such) with a link for you to download the package. I had other issues with the download taht I have detailed in another post to appgyver, but not yet answered, i guess they are becoming a victim of their popularity. I am still convinced that Appgyver is a very good product, and I am not abandoning it, but I am havng to look elsewhere for web apps until appgyver answers my post.

After I get the download link, rather than download, I can run the web site with the subdomain url. NOTE you must name the subdomain using only lowercase letters or numbers or ‘-’. If you deviate from this rule, there is no error message but nothing will work as you describe.

Hope this helps
BruceX