What is the minimum android version required to run app built by AppGyver?

Hi there I am finalizing my Android application and I will use the AppGyver build service. After building the app, I don’t know what is the minimum android version required to run that app. Please help

Hi there! Minimum API level for Android apps built with AppGyver is currently 21 (5.0 Lollipop).

1 Like

It should be noted that Google Play Store requires target API level 29 now.

2 Likes

EDIT:

Builds currently automatically target the required api level 29.

1 Like