XML file does not appear message after Web page refreshing

Hi,

In past we had same error and it was solved after few reports. Client runtime version 3.4.10 was latest version without this bug. Since client 3.4.10 has been deprecated (3.4.10 runtime disappeared!) , we are unable to build web app without this issue. Can you at least return back client version 3.4.10, at least for web builds, before you solve this bug on newer version?

BR

Edin

Hi! What version were you building that you got this error in? I tried building a web app with 4.2.12 just now and did not have issues on refresh. What is your app id?

Hi,

my build version is Build 345583. I build yesterday with version 4.2.12 and right now again.
I noticed that the issue occurs, in my case, on Authentication page with Firebase authentication. If I remove html suffix from the url string (e.g. https://name.appgyverapp.com/page.Page3.html) in the browser, than issue not occur.
Also, I noticed that only Authentication page has html suffix in url string. Rest of pages are without html in the url string.

Second issue, what I have noticed, component tap on the Authentication page to the page which is allowed without authentication, no longer works

BR

Edin

I was able to confirm this issue. The problem is the .html ending that should not be appearing in the URL at all – I’ve made an issue ticket about this.

1 Like

Hi, i have the same issue that refreshing of a page always shows a error (application ID 389361, e.g. here https://5levelsup.appgyverapp.com/page.Page7.html). Is there any workaround or solution soon?

I tested this in the upcoming 4.5.X versions, and it has been fixed :pray: 4.5.4 is currently in the final stages being verified if it can be released, it’ll be hopefully out soon.

1 Like

I managed to solve it by removing the .html from the end of the link, in my case it worked, I hope I helped.