Your build for application Dr Y ended up failing. We detected at least the following error in the build: AB version: 1.7.6 COMMAND: NODE_OPTIONS

Your build for application Dr Y ended up failing.

We detected at least the following error in the build:

AB version: 1.7.6 COMMAND: NODE_OPTIONS=–max-old-space-size=8096 npxrnv export -p android -s standalone -c standalone --ci --yes --skipRnvCheck --packageManager yarn --template @appgyver/orchestra-template-standalone@4.6.11 -r FAILED with ERROR: FAILURE: Build failed with an exception. * What went wrong: Execution failed for task ‘:app:processReleaseGoogleServices’. > File google-services.json is missing. The Google Services Plugin cannot function without it. Searched Location: /tmp/579332-android-246785/platformBuilds/standalone_android/app/src/nullnull/release/google-services.json /tmp/579332-android-246785/platformBuilds/standalone_android/app/src/release/nullnull/google-services.json /tmp/579332-android-246785/platformBuilds/standalone_android/app/src/nullnull/google-services.json /tmp/579332-android-246785/platformBuilds/standalone_android/app/src/release/google-services.json /tmp/579332-android-246785/platformBuilds/standalone_android/app/src/nullnullRelease/google-services.json /tmp/579332-android-246785/platformBuilds/standalone_android/app/google-services.json * Try: Run with --stacktrace option to get the stack trace. Run with --info or --debug option to get more log output. Run with --scan to get full insights. * Get more help at https://help.gradle.org BUILD FAILED in 25s Command failed with exit code 1: ./gradlew assembleRelease -x bundleReleaseJsAndAssets Warning: Mapping new ns seAuthModule.java uses or overrides a deprecated API. Note: Recompile with -Xlint:deprecation for details. FAILURE: Build failed with an exception. * What went wrong: Execution failed for task ‘:app:processReleaseGoogleServices’. > File google-services.json is missing. The Google Services Plugin cannot function without it. Searched Location: /tmp/579332-android-246785/platformBuilds/standalone_android/app/src/nullnull/release/google-services.json /tmp/579332-android-246785/platformBuilds/standalone_android/app/src/release/nullnull/google-services.json services.json * Try: Run with --stacktrace option to get the stack trace. Run with --info or --debug option to get more log output. Run with --scan to get full insights. * Get more help at https://help.gradle.org BUILD FAILED in 25s Configuration on demand is an incubating feature. > Configure project :@react-native-firebase_analytics :@react-native-firebase_analytics package.json found at /tmp/579332-android-246785/node_modules/@react-native-firebase/analytics/package.json :@react-native-firebase_app package.json found at /tmp/579332-android-246785/node_modules/@react-native-firebase/app/package.json :@react-native-firebase_analytics:firebase.bom using default value: 28.1.0 :@react-native-firebase_analytics package.json found at /tmp/579332-android-246785/node_modules/@react-native-firebase/analytics/package.json :@react-native-firebase_analytics:version set from package.json: 12.1.0 (12,1,0 - 12001000) :@react-native-firebase_analytics:android.compileSdk using custom value: 31 :@react-native-firebase_analytics:android.targetSdk using default value: 30 :@react-native-firebase_analytics:android.minSdk using default value: 16 :@react-native-firebase_analytics:reactNativeAndroidDir /tmp/579332-android-246785/node_modules/react-native/android > Configure project :@react-native-firebase_app :@react-native-firebase_app package.json found at /tmp/579332-android-246785/node_modules/@react-native-firebase/app/package.json :@react-native-firebase_app:firebase.bom using default value: 28.1.0 :@react-native-firebase_app:play.play-services-auth using default value: 19.0.0 :@react-native-firebase_app package.json found at /tmp/579332-android-246785/node_modules/@react-native-firebase/app/package.json :@react-native-firebase_app:version set from package.json: 12.1.0 (12,1,0 - 12001000) :@react-native-firebase_app:android.compileSdk using custom value: 31 :@react-native-firebase_app:android.targetSdk using default value: 30 :@react-native-firebase_app:android.minSdk using default value: 16 :@react-native-firebase_app:reactNativeAndroidDir /tmp/579332-android-246785/node_modules/react-native/android > Configure project :@react-native-firebase_auth :@react-native-firebase_auth package.json found at /tmp/579332-android-246785/node_modules/@react-native-firebase/auth/package.json :@react-native-firebase_app package.json found at /tmp/579332-android-246785/node_modules/@react-native-firebase/app/package.json :@react-native-firebase_auth:firebase.bom using default value: 28.1.0 :@react-native-firebase_auth package.json found at /tmp/579332-android-246785/node_modules/@react-native-firebase/auth/package.json :@react-native-firebase_auth:version set from package.json: 12.1.0 (12,1,0 - 12001000) :@react-native-firebase_auth:android.compileSdk using custom value: 31 :@react-native-firebase_auth:android.targetSdk using default value: 30 :@react-native-firebase_auth:android.minSdk using default value: 16 :@react-native-firebase_auth:reactNativeAndroidDir /tmp/579332-android-246785/node_modules/react-native/android > Configure project :@react-native-firebase_crashlytics :@react-native-firebase_crashlytics package.json found at /tmp/579332-android-246785/node_modules/@react-native-firebase/crashlytics/package.json :@react-native-firebase_app package.json found at /tmp/579332-android-246785/node_modules/@react-native-firebase/app/package.json :@react-native-firebase_crashlytics:firebase.bom using default value: 28.1.0 :@react-native-firebase_crashlytics package.json found at /tmp/579332-android-246785/node_modules/@react-native-firebase/crashlytics/package.json :@react-native-firebase_crashlytics:version set from package.json: 12.1.0 (12,1,0 - 12001000) :@react-native-firebase_crashlytics:android.compileSdk using custom value: 31 :@react-native-firebase_crashlytics:android.targetSdk using default value: 30 :@react-native-firebase_crashlytics:android.minSdk using default value: 16 :@react-native-firebase_crashlytics:reactNativeAndroidDir /tmp/579332-android-246785/node_modules/react-native/android > Configure project :@react-native-firebase_messaging :@react-native-firebase_messaging package.json found at /tmp/579332-android-246785/node_modules/@react-native-firebase/messaging/package.json :@react-native-firebase_app package.json found at /tmp/579332-android-246785/node_modules/@react-native-firebase/app/package.json :@react-native-firebase_messaging:firebase.bom using default value: 28.1.0 :@react-native-firebase_messaging package.json found at /tmp/579332-android-246785/node_modules/@react-native-firebase/messaging/package.json :@react-native-firebase_messaging:version set from package.json: 12.1.0 (12,1,0 - 12001000) :@react-native-firebase_messaging:android.compileSdk using custom value: 31 :@react-native-firebase_messaging:android.targetSdk using default value: 30 :@react-native-firebase_messaging:android.minSdk using default value: 16 :@react-native-firebase_messaging:reactNativeAndroidDir /tmp/579332-android-246785/node_modules/react-native/android > Configure project :@react-native-firebase_storage :@react-native-firebase_storage package.json found at /tmp/579332-android-246785/node_modules/@react-native-firebase/storage/package.json :@react-native-firebase_app package.json found at /tmp/579332-android-246785/node_modules/@react-native-firebase/app/package.json :@react-native-firebase_storage:firebase.bom using default value: 28.1.0 :@react-native-firebase_storage package.json found at /tmp/579332-android-246785/node_modules/@react-native-firebase/storage/package.json :@react-native-firebase_storage:version set from package.json: 12.1.0 (12,1,0 - 12001000) :@react-native-firebase_storage:android.compileSdk using custom value: 31 :@react-native-firebase_storage:android.targetSdk using default value: 30 :@react-native-firebase_storage:android.minSdk using default value: 16 :@react-native-firebase_storage:reactNativeAndroidDir /tmp/579332-android-246785/node_modules/react-native/android > Configure project :app Warning: The ‘kotlin-android-extensions’ Gradle plugin is deprecated. Please use this migration guide (Migrate from Kotlin synthetics to Jetpack view binding  |  Android Developers) to start working with View Binding (뷰 결합  |  Android 개발자  |  Android Developers) and the ‘kotlin-parcelize’ plugin. Copying ZSSRichTextEditor html asset file from /tmp/579332-android-246785/node_modules/@appgyver/react-native-zss-rich-text-editor/src/editor.html to /tmp/579332-android-246785/platformBuilds/standalone_android/app/src/main/assets registerResGeneratingTask is deprecated, use registerGeneratedResFolders(FileCollection) registerResGeneratingTask is deprecated, use registerGeneratedResFolders(FileCollection) > Configure project :lottie-react-native WARNING:: The specified Android SDK Build Tools version (28.0.0) is ignored, as it is below the minimum supported version (30.0.2) for Android Gradle Plugin 4.2.2. Android SDK Build Tools 30.0.2 will be used. To suppress this warning, remove “buildToolsVersion ‘28.0.0’” from your build.gradle file, as each version of the Android Gradle Plugin now has a default version of the build tools. > Configure project :react-native-android-open-settings WARNING:: minSdkVersion (26) is greater than targetSdkVersion (22) for variant “debug”. Please change the values such that minSdkVersion is less than or equal to targetSdkVersion. WARNING:: minSdkVersion (26) is greater than targetSdkVersion (22) for variant “release”. Please change the values such that minSdkVersion is less than or equal to targetSdkVersion. > Configure project :react-native-dynamic-fonts WARNING:: Configuration ‘compile’ is obsolete and has been replaced with ‘implementation’ and ‘api’. It will be removed in version 7.0 of the Android Gradle plugin. For more information, see 添加 build 依赖项  |  Android 开发者  |  Android Developers. > Configure project :react-native-exception-handler WARNING:: minSdkVersion (26) is greater than targetSdkVersion (22) for variant “debug”. Please change the values such that minSdkVersion is less than or equal to targetSdkVersion. WARNING:: minSdkVersion (26) is greater than targetSdkVersion (22) for variant “release”. Please change the values such that minSdkVersion is less than or equal to targetSdkVersion. > Configure project :react-native-image-resizer WARNING:: Configuration ‘compile’ is obsolete and has been replaced with ‘implementation’ and ‘api’. It will be removed in version 7.0 of the Android Gradle plugin. For more information, see 添加 build 依赖项  |  Android 开发者  |  Android Developers. WARNING:: minSdkVersion (26) is greater than targetSdkVersion (23) for variant “debug”. Please change the values such that minSdkVersion is less than or equal to targetSdkVersion. WARNING:: minSdkVersion (26) is greater than targetSdkVersion (23) for variant “release”. Please change the values such that minSdkVersion is less than or equal to targetSdkVersion. > Configure project :react-native-linear-gradient WARNING:: Configuration ‘provided’ is obsolete and has been replaced with ‘compileOnly’. It will be removed in version 7.0 of the Android Gradle plugin. For more information, see 添加 build 依赖项  |  Android 开发者  |  Android Developers. > Configure project :react-native-picker WARNING:: Configuration ‘compile’ is obsolete and has been replaced with ‘implementation’ and ‘api’. It will be removed in version 7.0 of the Android Gradle plugin. For more information, see 添加 build 依赖项  |  Android 开发者  |  Android Developers. > Configure project :react-native-screens WARNING:: minSdkVersion (26) is greater than targetSdkVersion (22) for variant “debug”. Please change the values such that minSdkVersion is less than or equal to targetSdkVersion. WARNING:: minSdkVersion (26) is greater than targetSdkVersion (22) for variant “release”. Please change the values such that minSdkVersion is less than or equal to targetSdkVersion. > Configure project :react-native-simple-compass WARNING:: Configuration ‘compile’ is obsolete and has been replaced with ‘implementation’ and ‘api’. It will be removed in version 7.0 of the Android Gradle plugin. For more information, see 添加 build 依赖项  |  Android 开发者  |  Android Developers. WARNING:: minSdkVersion (26) is greater than targetSdkVersion (22) for variant “debug”. Please change the values such that minSdkVersion is less than or equal to targetSdkVersion. WARNING:: minSdkVersion (26) is greater than targetSdkVersion (22) for variant “release”. Please change the values such that minSdkVersion is less than or equal to targetSdkVersion. > Configure project :react-native-simple-shadow-view WARNING:: minSdkVersion (26) is greater than targetSdkVersion (16) for variant “debug”. Please change the values such that minSdkVersion is less than or equal to targetSdkVersion. WARNING:: minSdkVersion (26) is greater than targetSdkVersion (16) for variant “release”. Please change the values such that minSdkVersion is less than or equal to targetSdkVersion. > Configure project :react-native-webrtc WARNING:: minSdkVersion (26) is greater than targetSdkVersion (23) for variant “debug”. Please change the values such that minSdkVersion is less than or equal to targetSdkVersion. WARNING:: minSdkVersion (26) is greater than targetSdkVersion (23) for variant “release”. Please change the values such that minSdkVersion is less than or equal to targetSdkVersion. > Configure project :react-native-webview-bridge WARNING:: Configuration ‘compile’ is obsolete and has been replaced with ‘implementation’ and ‘api’. It will be removed in version 7.0 of the Android Gradle plugin. For more information, see 添加 build 依赖项  |  Android 开发者  |  Android Developers. WARNING:: minSdkVersion (26) is greater than targetSdkVersion (23) for variant “debug”. Please change the values such that minSdkVersion is less than or equal to targetSdkVersion. WARNING:: minSdkVersion (26) is greater than targetSdkVersion (23) for variant “release”. Please change the values such that minSdkVersion is less than or equal to targetSdkVersion. > Task :@react-native-firebase_analytics:preBuild UP-TO-DATE > Task :@react-native-firebase_analytics:preReleaseBuild UP-TO-DATE > Task :@react-native-firebase_app:preBuild UP-TO-DATE > Task :@react-native-firebase_auth:preBuild UP-TO-DATE > Task :@react-native-firebase_crashlytics:preBuild UP-TO-DATE > Task :@react-native-firebase_auth:preReleaseBuild UP-TO-DATE > Task :@react-native-firebase_app:preReleaseBuild UP-TO-DATE > Task :@react-native-firebase_crashlytics:preReleaseBuild UP-TO-DATE > Task :@react-native-firebase_app:compileReleaseAidl NO-SOURCE > Task :@react-native-firebase_app:packageReleaseRenderscript NO-SOURCE > Task :@react-native-firebase_crashlytics:mergeReleaseJniLibFolders > Task :@react-native-firebase_auth:mergeReleaseJniLibFolders > Task :@react-native-firebase_analytics:mergeReleaseJniLibFolders > Task :@react-native-firebase_analytics:compileReleaseAidl NO-SOURCE > Task :@react-native-firebase_auth:compileReleaseAidl NO-SOURCE > Task :@react-native-firebase_app:compileReleaseRenderscript NO-SOURCE > Task :@react-native-firebase_crashlytics:compileReleaseAidl NO-SOURCE > Task :@react-native-firebase_crashlytics:mergeReleaseNativeLibs NO-SOURCE > Task :@react-native-firebase_analytics:mergeReleaseNativeLibs NO-SOURCE > Task :@react-native-firebase_app:generateReleaseResValues > Task :@react-native-firebase_app:generateReleaseResources > Task :@react-native-firebase_crashlytics:stripReleaseDebugSymbols NO-SOURCE > Task :@react-native-firebase_auth:mergeReleaseNativeLibs NO-SOURCE > Task :@react-native-firebase_analytics:stripReleaseDebugSymbols NO-SOURCE > Task :@react-native-firebase_auth:stripReleaseDebugSymbols NO-SOURCE > Task :@react-native-firebase_crashlytics:copyReleaseJniLibsProjectAndLocalJars > Task :@react-native-firebase_analytics:copyReleaseJniLibsProjectAndLocalJars > Task :@react-native-firebase_auth:copyReleaseJniLibsProjectAndLocalJars > Task :@react-native-firebase_app:packageReleaseResources > Task :@react-native-firebase_analytics:compileReleaseRenderscript NO-SOURCE > Task :@react-native-firebase_crashlytics:compileReleaseRenderscript NO-SOURCE > Task :@react-native-firebase_auth:compileReleaseRenderscript NO-SOURCE > Task :@react-native-firebase_crashlytics:generateReleaseBuildConfig > Task :@react-native-firebase_auth:generateReleaseBuildConfig > Task :@react-native-firebase_analytics:generateReleaseBuildConfig > Task :@react-native-firebase_crashlytics:generateReleaseResValues > Task :@react-native-firebase_analytics:generateReleaseResValues > Task :@react-native-firebase_crashlytics:generateReleaseResources > Task :@react-native-firebase_auth:generateReleaseResValues > Task :@react-native-firebase_analytics:generateReleaseResources > Task :@react-native-firebase_auth:generateReleaseResources > Task :@react-native-firebase_analytics:packageReleaseResources > Task :@react-native-firebase_crashlytics:packageReleaseResources > Task :@react-native-firebase_auth:packageReleaseResources > Task :@react-native-firebase_auth:parseReleaseLocalResources > Task :@react-native-firebase_analytics:parseReleaseLocalResources > Task :@react-native-firebase_crashlytics:parseReleaseLocalResources > Task :@react-native-firebase_app:parseReleaseLocalResources > Task :@react-native-firebase_app:processReleaseManifest > Task :@react-native-firebase_crashlytics:processReleaseManifest > Task :@react-native-firebase_analytics:processReleaseManifest > Task :@react-native-firebase_auth:processReleaseManifest > Task :@react-native-firebase_auth:javaPreCompileRelease > Task :@react-native-firebase_analytics:javaPreCompileRelease > Task :@react-native-firebase_crashlytics:javaPreCompileRelease > Task :@react-native-firebase_auth:mergeReleaseShaders > Task :@react-native-firebase_analytics:mergeReleaseShaders > Task :@react-native-firebase_crashlytics:mergeReleaseShaders > Task :@react-native-firebase_auth:compileReleaseShaders NO-SOURCE > Task :@react-native-firebase_auth:generateReleaseAssets UP-TO-DATE > Task :@react-native-firebase_analytics:compileReleaseShaders NO-SOURCE > Task :@react-native-firebase_analytics:generateReleaseAssets UP-TO-DATE > Task :@react-native-firebase_auth:packageReleaseAssets > Task :@react-native-firebase_auth:packageReleaseRenderscript NO-SOURCE > Task :@react-native-firebase_crashlytics:compileReleaseShaders NO-SOURCE > Task :@react-native-firebase_analytics:packageReleaseAssets > Task :@react-native-firebase_auth:prepareLintJarForPublish > Task :@react-native-firebase_analytics:packageReleaseRenderscript NO-SOURCE > Task :@react-native-firebase_auth:processReleaseJavaRes NO-SOURCE > Task :@react-native-firebase_analytics:prepareLintJarForPublish > Task :@react-native-firebase_auth:mergeReleaseJavaResource > Task :@react-native-firebase_analytics:processReleaseJavaRes NO-SOURCE > Task :@react-native-firebase_auth:writeReleaseAarMetadata > Task :@react-native-firebase_analytics:mergeReleaseJavaResource > Task :@react-native-firebase_analytics:writeReleaseAarMetadata > Task :@react-native-firebase_app:generateReleaseBuildConfig > Task :@react-native-firebase_app:javaPreCompileRelease > Task :@react-native-firebase_app:compileReleaseLibraryResources > Task :@react-native-firebase_app:mergeReleaseJniLibFolders > Task :@react-native-firebase_app:mergeReleaseNativeLibs NO-SOURCE > Task :@react-native-firebase_app:stripReleaseDebugSymbols NO-SOURCE > Task :@react-native-firebase_app:copyReleaseJniLibsProjectAndLocalJars > Task :@react-native-firebase_app:mergeReleaseShaders > Task :@react-native-firebase_app:compileReleaseShaders NO-SOURCE > Task :@react-native-firebase_app:generateReleaseAssets UP-TO-DATE > Task :@react-native-firebase_app:packageReleaseAssets > Task :@react-native-firebase_app:prepareLintJarForPublish > Task :@react-native-firebase_app:processReleaseJavaRes NO-SOURCE > Task :@react-native-firebase_app:mergeReleaseJavaResource > Task :@react-native-firebase_app:generateReleaseRFile > Task :@react-native-firebase_app:writeReleaseAarMetadata > Task :@react-native-firebase_app:compileReleaseJavaWithJavac > Task :@react-native-firebase_app:bundleLibCompileToJarRelease > Task :@react-native-firebase_app:extractReleaseAnnotations > Task :@react-native-firebase_analytics:mergeReleaseResources > Task :@react-native-firebase_app:mergeReleaseGeneratedProguardFiles > Task :@react-native-firebase_app:mergeReleaseConsumerProguardFiles > Task :@react-native-firebase_auth:mergeReleaseResources > Task :@react-native-firebase_app:syncReleaseLibJars > Task :@react-native-firebase_crashlytics:generateReleaseRFile > Task :@react-native-firebase_analytics:generateReleaseRFile > Task :@react-native-firebase_app:bundleReleaseAar > Task :@react-native-firebase_app:compileReleaseSources > Task :@react-native-firebase_auth:generateReleaseRFile > Task :@react-native-firebase_analytics:compileReleaseJavaWithJavac > Task :@react-native-firebase_crashlytics:compileReleaseJavaWithJavac > Task :@react-native-firebase_crashlytics:extractReleaseAnnotations > Task :@react-native-firebase_analytics:extractReleaseAnnotations > Task :@react-native-firebase_crashlytics:mergeReleaseGeneratedProguardFiles > Task :@react-native-firebase_analytics:mergeReleaseGeneratedProguardFiles > Task :@react-native-firebase_crashlytics:mergeReleaseConsumerProguardFiles > Task :@react-native-firebase_analytics:mergeReleaseConsumerProguardFiles > Task :@react-native-firebase_crashlytics:generateReleaseAssets UP-TO-DATE > Task :@react-native-firebase_crashlytics:packageReleaseAssets > Task :@react-native-firebase_analytics:syncReleaseLibJars > Task :@react-native-firebase_crashlytics:packageReleaseRenderscript NO-SOURCE > Task :@react-native-firebase_crashlytics:prepareLintJarForPublish > Task :@react-native-firebase_crashlytics:processReleaseJavaRes NO-SOURCE > Task :@react-native-firebase_crashlytics:mergeReleaseJavaResource > Task :@react-native-firebase_analytics:bundleReleaseAar > Task :@react-native-firebase_analytics:compileReleaseSources > Task :@react-native-firebase_auth:compileReleaseJavaWithJavac > Task :@react-native-firebase_crashlytics:syncReleaseLibJars > Task :@react-native-firebase_crashlytics:writeReleaseAarMetadata > Task :@react-native-firebase_crashlytics:bundleReleaseAar > Task :@react-native-firebase_auth:extractReleaseAnnotations > Task :@react-native-firebase_auth:mergeReleaseGeneratedProguardFiles > Task :@react-native-firebase_auth:mergeReleaseConsumerProguardFiles > Task :@react-native-firebase_auth:syncReleaseLibJars > Task :@react-native-firebase_crashlytics:compileReleaseSources > Task :@react-native-firebase_auth:bundleReleaseAar > Task :@react-native-firebase_auth:compileReleaseSources > Task :@react-native-firebase_app:mergeReleaseResources > Task :@react-native-firebase_analytics:verifyReleaseResources > Task :@react-native-firebase_analytics:assembleRelease > Task :@react-native-firebase_messaging:preBuild UP-TO-DATE > Task :@react-native-firebase_messaging:preReleaseBuild UP-TO-DATE > Task :@react-native-firebase_auth:verifyReleaseResources > Task :@react-native-firebase_auth:assembleRelease > Task :@react-native-firebase_messaging:compileReleaseAidl NO-SOURCE > Task :@react-native-firebase_storage:preBuild UP-TO-DATE > Task :@react-native-firebase_storage:preReleaseBuild UP-TO-DATE > Task :@react-native-firebase_storage:compileReleaseAidl NO-SOURCE > Task :@react-native-firebase_messaging:mergeReleaseJniLibFolders > Task :@react-native-firebase_messaging:mergeReleaseNativeLibs NO-SOURCE > Task :@react-native-firebase_messaging:stripReleaseDebugSymbols NO-SOURCE > Task :@react-native-firebase_messaging:copyReleaseJniLibsProjectAndLocalJars > Task :@react-native-firebase_messaging:compileReleaseRenderscript NO-SOURCE > Task :@react-native-firebase_messaging:generateReleaseBuildConfig > Task :@react-native-firebase_messaging:generateReleaseResValues > Task :@react-native-firebase_messaging:generateReleaseResources > Task :@react-native-firebase_crashlytics:mergeReleaseResources > Task :@react-native-firebase_storage:mergeReleaseJniLibFolders > Task :@react-native-firebase_messaging:packageReleaseResources > Task :@react-native-firebase_storage:mergeReleaseNativeLibs NO-SOURCE > Task :@react-native-firebase_storage:stripReleaseDebugSymbols NO-SOURCE > Task :@react-native-firebase_app:verifyReleaseResources > Task :@react-native-firebase_storage:copyReleaseJniLibsProjectAndLocalJars > Task :@react-native-firebase_app:assembleRelease > Task :@react-native-firebase_messaging:parseReleaseLocalResources > Task :@react-native-firebase_storage:compileReleaseRenderscript NO-SOURCE > Task :@react-native-firebase_storage:generateReleaseBuildConfig > Task :@react-native-firebase_messaging:javaPreCompileRelease > Task :@react-native-firebase_analytics:bundleLibCompileToJarRelease > Task :@react-native-firebase_messaging:processReleaseManifest > Task :@react-native-firebase_storage:generateReleaseResValues > Task :@react-native-firebase_storage:generateReleaseResources > Task :@react-native-firebase_messaging:mergeReleaseShaders > Task :@react-native-firebase_auth:bundleLibCompileToJarRelease > Task :@react-native-firebase_crashlytics:bundleLibCompileToJarRelease > Task :app:preBuild UP-TO-DATE > Task :app:preReleaseBuild UP-TO-DATE > Task :@react-native-firebase_storage:packageReleaseResources > Task :lottie-react-native:preBuild UP-TO-DATE > Task :lottie-react-native:preReleaseBuild UP-TO-DATE > Task :lottie-react-native:compileReleaseAidl NO-SOURCE > Task :@react-native-firebase_storage:parseReleaseLocalResources > Task :@react-native-firebase_storage:processReleaseManifest > Task :@react-native-firebase_messaging:compileReleaseShaders NO-SOURCE > Task :@react-native-firebase_messaging:generateReleaseAssets UP-TO-DATE > Task :@react-native-firebase_messaging:packageReleaseAssets > Task :@react-native-firebase_messaging:packageReleaseRenderscript NO-SOURCE > Task :@react-native-firebase_messaging:processReleaseJavaRes NO-SOURCE > Task :@react-native-firebase_messaging:prepareLintJarForPublish > Task :@react-native-firebase_messaging:writeReleaseAarMetadata > Task :@

When you upload the google services file, they don’t tell you this, but you still have to click the little save button up by the file. I know it took me a while to figure that out